Java & JavaScript

Proper functioning of the Java and Javascript components of the Digital Atlas require more recent versions of the common Internet browsers. You will need to be running version 4.0 or higher of Netscape Navigator, and version 4.0 or higher of Microsoft Internet Explorer.

Learn more about Java and Java Script at the